Limited Edition iPhone header image 2

iPhone SDK Beta 6 Out: Requires OS X 10.5.3

May 28th, 2008 · No Comments · Apple, iPhone

iphone sdk

Apple has released the latest version of the iPhone SDK. You will need to upgrade Leopard to 10.5.3 which was released today also. This release fixes many bugs and adds support for the latest iPhone OS.


No Comments so far ↓

There are no comments yet...Kick things off by filling out the form below.

Leave a Comment